Applicatie moeilijk bereikbaar
Incident Report for Salesdock
Resolved
There have been no more incidents the since the latest update.
Posted Apr 24, 2023 - 14:06 CEST
Monitoring
The application is fully operational again, we are still monitoring the situation.
Posted Apr 24, 2023 - 12:07 CEST
Update
We are continuing to investigate this issue.
Posted Apr 24, 2023 - 11:07 CEST
Investigating
We are currently investigating this issue.
Posted Apr 24, 2023 - 11:04 CEST
This incident affected: API, SMS, Agent portaal, Admin portaal, E-mails, Contract generatie, Integraties, Outside, and Exports.